Ladegerät Graupner Nano Yacht defekt

  • Hallo Freunde,


    jetzt wollte ich meine kleine Nano Yacht für die hoffentlich kommende Sommersaison vorbereiten und jetzt ist das Ladegeräe kaputt :( So wie es aussieht, geht es auch nicht so ohne weiteres zu öffnen; es gibt eine Schraube (mit Endlosgewinde) und die beiden Teile des Steckergehäuses scheinen auch noch verklebt zu sein.... zumindest rührt sich da gar nix....


    Bevor ich jetzt zur zerstörenden Öffnung zwecks Fehleranalyse und Reparaturversuch schreite daher die Frage: Es hat nicht jemand rein zufällig so ein Teil rumliegen das er nicht mehr braucht?


    (klar könnte ich ein Standard Ladegerät verwenden, aber mit dem kleinen Steckerlader ist halt alles erstens so schön im Karton drin und zweitens auch idiotensicher...)


    Danke und Grüße,


    Zoe

  • Fehleranalyse und Reparaturversuch

    Hallo Anja,


    bist Du sicher, das Netzteil ist defekt und nicht etwa der Akku?


    Eine Bitte, von Freund und Fachmann, wenn Du nicht selbst vom Fach bist, laß die Finger von Netzteilreparaturversuchen!

  • Hallo Anja,


    bist Du sicher, das Netzteil ist defekt und nicht etwa der Akku?


    Eine Bitte, von Freund und Fachmann, wenn Du nicht selbst vom Fach bist, laß die Finger von Netzteilreparaturversuchen!

    Moin,

    ja es ist der Lader, die LED leuchtet auch nicht. Mit einem anderen NiCd Lader lassen sich die Akkus aufladen.


    Und ja, ich bin Elektronik-Bastlerin, habe vor vielen Jahrzehnten auch mal Elektrotechnik studiert und dann in dem Bereich gearbeitet..... Ein Trenntrafo ist auch vorhanden.

    • New
    • Official Post

    Hallo Anja,

    ich würde da nicht unbedingt reparieren. Schau mal nach einem gebrauchten Graupner Multilader oder einem der baugleichen Robbe was weiß ich noch. Kriegt man schon für eine Handvoll Dollar. Oder eben ein anderes Steckernetzteil. Sind ja offensichtlich noch Nickelzellen


    Gruß Heiko

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!